Exit Code 139

Exit Code: 139


This exit code is generated when you attempt to play the game on Mac, either using an outdated version of OSX in which is not supported, or trying to play an old version on Mac OS X snow leopard.

How to fix this

If you are playing on Mac OSX 10.5.8 

The issue with Minecraft not working with OSX 10.5.8 has been resolved. If you presist to recieve these error, please ensure that you have tried to redownload the client. Otherwise if this does not solve the issue, you may be on a PowerPC processor in which is no longer supported by Mojang.

If you are playing on a Mac OSX version < 10.5.8 

 Your computer is too old to play Minecraft, as it does not meet the minimum requirements of the game. In that case, the old launcher is still available for download here.

If you get this error while playing an old version

There currently is no solution to this issue, other than to play on the current version, sorry!

See the official report here: MCL-756.